Author Topic: Black screen, tried basically everything recommend here already  (Read 108 times)

EarthanPyros

  • Member
  • Posts: 0
     
    • View Profile
    • Email
Black screen, tried basically everything recommend here already
« on: February 11, 2020, 06:21:02 PM »
I tried playing Retro back when it launched and had this error, tried again today and nothing changed.

The game opens, it appears a loading bar with Dexlabs logo for a second and then goes black. I did some of the things listed below and now there is a white screen before the loading bar, that which lasts a little more than a second now and then goes black again.

 I followed a guide which recommended me to uninstall the game, C++ (both x86 and x64) and Unity and reinstall them in a specific order, and it didn't work. Tried changing Windows language, didn't work too. Changed my username in Windows, didn't work. Tried compatibility mode with W7, tried running as a administrator (both the launcher and the game executable). I tried downloading this vcruntime140.dll and putting it on the appdata folder of the game which didn't work too. I also have no antivirus running.

Another thing i tried was going into the appdata folder and opening the Unity Web Player executable before opening the game. Then it goes with the invalid data file error until i reinstall the game again.

At this point i just don't know what else there is for me to do.

 

FusionFall is a registered trademark of the Turner Broadcasting System. FusionFall Universe, FusionFall Legacy, and FusionFall Retro are in no way affiliated with Turner Broadcasting or any of its subsidiaries. The FusionFall Universe team claims no rights to anything owned by Cartoon Network, Inc. whether it be shows, sounds, game assets, etc. We have no intentions to infringe upon the exclusive rights to the content belonging to Cartoon Network featured within our network of sites. FusionFall Legacy and FusionFall Retro are fan recreations intended for the preservation of the closed down MMO game, FusionFall.